Can't connect to Stash after first-time installation on Windows

Hey guys

I have installed stash to on of our windows machines (Windows Server 2008 R2). When I start Stash I see the following on the screen but cant connect throu http://localhost:7990 oder http://ip:7990. Connection just times out. Any ideas?

2 answers

1 accepted

Accepted Answer
0 votes

I missed to configure inbound connections through port 7990. Now I can access stash from a external browser. localhost still doesnt work.

0 votes

You tried to connect from the server itself, right? Any error in STASH_HOME/logs/atlasssian-stash.log file?

Thanks für your answer.

I missed to configure inbound connections through port 7990. Now I can access stash from a external browser. But why localhost doesnt work?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

99 views 3 7
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you