Can't connect to Stash after first-time installation on Windows

Hey guys

I have installed stash to on of our windows machines (Windows Server 2008 R2). When I start Stash I see the following on the screen but cant connect throu http://localhost:7990 oder http://ip:7990. Connection just times out. Any ideas?

2 answers

1 accepted

0 votes
Accepted answer

I missed to configure inbound connections through port 7990. Now I can access stash from a external browser. localhost still doesnt work.

0 votes

You tried to connect from the server itself, right? Any error in STASH_HOME/logs/atlasssian-stash.log file?

Thanks für your answer.

I missed to configure inbound connections through port 7990. Now I can access stash from a external browser. But why localhost doesnt work?

Suggest an answer

Log in or Sign up to answer
Community showcase

Scrum Roles Explained: the Do's and the Don'ts

Hello Community,  Today we are going to talk about the three Scrum Roles. There is the Development Team, the Scrum Master and the Product Owner. In my opinion these three are all really impo...

47 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you