Can't configure username on report

I'm trying to configure a report and get the following error:

The user you selected does not exist, or you do not have permission to select users.

I'm a system admin, and I get this error when trying any username, including my own.

I got there from the main project page, Reports dropdown, User Workload Report (and other reports as well).

Thanks,

Jay.

1 answer

1 accepted

Accepted Answer
0 votes

Admin rights do not automatically give you all abilities (that's an awful model, although the "admin only gets admin" is counter-intuitive at first glance).

You probably need to grant yourself the right global permission to "browse users". Go to Admin -> Global Permissions and look for the browse users permission and make sure the right groups are enabled (if you don't mind all your users being able to see all the other users, then jira-users is probably an excellent choice here!)

Lol, probably it's the reason why permission helper is not working?

Can't find such permission.

Have you checked under Global permissions? It hasn't changed in the 3 years since this was asked.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

66 views 2 6
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you