Can't PASTE using IE 11

Having issues with the JEditor (latest version in JIRA.latest) - unable to paste into the editor or using the paste buttons

3 answers

1 accepted

0 votes
Accepted answer

Thanks Joe. This is a known problem between JEditor and IE11.

The version that supports IE11 goes through final testing and will be released soon.

Please tell me about the release schedule.

We are going to ship it before the end of the week.

JEditor 2 is available on the Marketplace.

0 votes
Joe Wai Tye Atlassian Team Dec 09, 2013

One of the first things that I would check would be the Compatibility Mode of your Internet Explorer browser. Is it turned on? If yes, please turn it off, as it can cause quite a number of issues if on.

If the problem still happens, let me know the following :

* Does this happen in other browsers?

* Did it happen in older versions of IE?

Hi Joe,

I am having the same issue with JIRA v6.1.2#6157-sha1:98c7292. I am using IE11 tried with both compatibility view on and off, but still no luck. It worked previously with IE10 and still working with Firefox 26.0

Regards,

Janos

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Feedback & Announcements

How do you analyze GC logs, thread dumps and head dumps?

Hi awesome community!  In this article, I would like to describe the one of the toolset (service) for the analyze some problems on different Java-based instances, of course, as Atlassian admini...

96 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you