Bonfire not displayed on IE browser

I've installed Bonfire plugin on my IE browser which is version 7 and version 8. On both instances, the Bonfire panel is blank which means i couldn't see anything or even to login. I see the Atlassian Bonfire icon located on my toolbar. I can click on it to display the panel but nothing is on the panel. Please help

thanks,

1 answer

It turns out an advanced setting needs to be enabled for this to work on IE and their is a knowledge base article available.

https://confluence.atlassian.com/display/JIRAKB/Bonfire+Plugin+Panel+is+Blank+in+Internet+Explorer+Due+to+Privacy+Settings

  1. Enable the 'Third Party Browser Extensions' in the Internet Options >> Advanced menu.
  2. Restart Internet Explorer.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Agile

How Scrum works? It starts with training and education

To answer “How scrum works,” most of the teams I've worked with first addressed the question: “where to start?”  That question applies to both implementation and improvements on the Scrum framew...

168 views 3 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you