Bonfire in internet explorer doesn't connect

I'm using Bonfire extension for Internet Explorer, when I try to use it the following message appears:

Could not get a response from the JIRA server - the server or your network connection may be offline.

The URL https://***********/rest/auth/latest/session?os_authType=none responded with a status code of 0

The strange thing is that if I use it in Google Chrome it just works. Using the same Server URL, Username and Password.

5 answers

Is there any IE addon on your machine? You may want to disable and see whether the error still appears.

Hello ! Does it work now ? Did you find the cause ?

I have the same problem on IE 8.0.

Hi Sergio, in other question someone answered a possible solution, check and try it:

https://answers.atlassian.com/questions/94140/bonfire-and-ie-8-9-could-not-get-a-response-from-the-jira-server-error

Hope this helps.

Ramiro, the solution doesn't help and is in any case completely invalid for OnDemand. It appears this has been a known bug since 2012 and there is no fix for it.

We are having the same issue. Jira ondemand, IE10 and Jira Capture.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Friday in Europe

Venue Needed! 23rd October

Hey Everyone! Unfortunately, the venue that was hosting us on the 23rd has pulled out so we're looking for a new venue.    If anyone would have a room free that we could use on the ev...

36 views 1 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you