Bonfire and Chrome issue with blurred out screen shots

I have installed Bonfire extension for Chrome, but my screen shots are fuzzed out. It works fine with IE , but for some reason, I get blurry screenshots in Chome.

5 answers

1 accepted

I finally resolved the problem by uninstalling and reinstalling Chrome. Apparently this was an issue with the Beta version of Chrome I suddenly found myself with. Thanks for your help.

This has been narrowed down to a bug in Chrome itself: https://code.google.com/p/chromium/issues/detail?id=176062

The bug affects Chrome 26.0.1410.43 on Windows 7 and has had a fix committed to the Chromium source in the last few days.

We are tracking this problem at https://jira.atlassian.com/browse/BON-1784 and will update that issue when Google release the fixed version of Chrome.

To get the screenshot, Bonfire calls out to the Chrome extension APIs, so this is more than likely an issue with Chrome itself.

To test if it's caused by Bonfire or Chrome, I suggest installing a basic screenshot extension (like the one that Google provides at https://chrome.google.com/webstore/detail/screen-capture-by-google/cpngackimfmofbokmjmljamhdncknpmg) - if the same issue happens with that extension then there is an issue with Chrome and the video drivers on your machine.

If the other extension works fine, then it's a Bonfire problem and we can look further into it.

thanks for the feedback.

I successfully installed the above extension and it work fine. I was able to take screenshots w/o any problems.

however, the Bonfire extension is still producing the blurry image when I take a screenshot.

any ideas are welcome. Please let me know if I can provide more information.

Although this is effectively the clichéd "turn it off and back on again" advice, I suggest uninstalling the Bonfire Chrome extension completely, then re-downloading and installing it.

Out of interest, which versions of Windows and Chrome are you using?

already tried that. (uninstall and reload the extension)

I'm on Windows 7 Pro , but just noticed that I'm on Chrome 26.0.1410.018 beta-m.

I'm wondering if it's an issue with beta version now.

Ah, quite possibly. I often develop new Bonfire features using the Chrome dev and beta channels, and have noticed several canvas- and screenshot-related glitches during that time, that don't appear in the stable channel.

I will check versions here with some other users and see if I'm the only one here having that issue and/or if the common thread is the release version. I'll advise.

thanks!

I have exactly the problem. I am on windows 7 and Google Chrome Version 26.0.1410.43 m.

It also does not work for me on IE 9. Different issue.

It works perfectly from home which I run Vista. A Windows 7 issue with Bonfire??

Thanks Gilmore,


Good to hear that it is getting fixed. I have a different issue in IE 9, Windows 7 and Bonfire. It is working fine at home on Vista so I again assume its an issue when combined with Windows 7.

Please see screen shot.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Uncategorized

Friday fun: how many celebrates Midsummer holiday or is this a Swedish tradition only?

Any other country that celebrates Midsummer holiday (this friday 22 June)?  

40 views 3 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you