Barring macro from appearing inside page using { autocomplete suggestion

Hi

I want to bar my macro from appearing inside page using { autocomplete suggestion, I want to navigate to my macro through menu only. Can someone tell me if it's possible or not, if possible, how?

Thanks

Rashed

2 answers

This widget could not be displayed.

It's very important for me, could someone tell me how I can bar a macro from appearing in auto suggestion list using { inside page?

This widget could not be displayed.

Hi Rashed,

In order to disable this feature you can do the following:

  1. Go to your name (the 'User' menu) at the top of the page and choose Settings.
  2. Choose Editor under 'Your Settings' in the left-hand panel.
  3. Click Edit.
  4. Check the Disable Autocomplete option
  5. Click Submit.

For further reference, please check this page: https://confluence.atlassian.com/display/DOC/Using+Autocomplete#UsingAutocomplete-Enablinganddisablingautocomplete

Hope this helps!

Please let me know if you have any further questions or concerns.

Cheers,

Fernando | Atlassian

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

42 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you