Bamboo on-Demand Elastic Agent stuck on 'Pending' Status

Greetings,

we are trying (Elastic) Bamboo on-Demand out.

We have tried several AMI's but our Elastic Agents are stuck on "Pending" forever.

We chose an AMI from ( http://cloud-images.ubuntu.com/locator/ec2/ ) whose capabilities are more than ok for us at the moment. Instances are Running but Agents are stuck at "Pending" status.

Is there some specific place to get proper AMI's to use ?

We have also tried AMI's from our aws.amazon.com EC2 console but still no luck , atm : ami-00f35b77 but Agents are Pending as well.

If not what is the problem?

Best regards

 

3 answers

It's a fault in Bamboo's default Windows AMI creation. I've provided a solution here: http://fullstack.info/running-bamboo-ci-server-remote-agent-on-windows-server-cloud/

I have the same problem. It can see the capabilities of the server but the bamboo log is not getting created.

I have the same problem

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

138 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you