Bamboo Clover Integration not working

I am Ganesh from Singtel Singapore. We recently purchased Bamboo version 5.4.2 for 1 year. But I have used evaluation (trial) version of Clover. But it is not working. Here are my details. In the JOB miscellaneous, choose "Use Clover to collect Code Coverage for this build" and "Automatically integrate Clover into this build."

But it is not woking always gives error. can you pls advise me how to do?

1 answer

0 vote

Hi Ganesh,

I suggest to have a look at this manual:

especially chapters "Automatic Clover integration" and "Troubleshooting".

There are few limitations of automatic Clover integration, which are tricky. You can find few hints here:

and in this KB article:

Cheers
Marek

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 4 hours ago in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

21 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you