Bamboo Clover Integration not working

I am Ganesh from Singtel Singapore. We recently purchased Bamboo version 5.4.2 for 1 year. But I have used evaluation (trial) version of Clover. But it is not working. Here are my details. In the JOB miscellaneous, choose "Use Clover to collect Code Coverage for this build" and "Automatically integrate Clover into this build."

But it is not woking always gives error. can you pls advise me how to do?

1 answer

This widget could not be displayed.

Hi Ganesh,

I suggest to have a look at this manual:

especially chapters "Automatic Clover integration" and "Troubleshooting".

There are few limitations of automatic Clover integration, which are tricky. You can find few hints here:

and in this KB article:

Cheers
Marek

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in United States

Local Atlassian Research Workshop opportunity on Sep. 28th

We're looking for participants for another workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sh...

54 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you