Backup and restore from XML- is my server stuck?

Hello community!

I've exported an xml backup from my production jira server (~500mb, ~50mb if zipped) and attempted to import it into my development server (both instances are 4.3.2). When I imported it, I initially tried to import the .zip file and Jira gave me a warning about attachments. I tried navigating away from the administration area but now my development server says:

"You cannot access JIRA at present. Jira is currently being restored from backup. Level: warning"

It's had this message for the past 30 minutes. The docs say to "give it a few minutes". Have I messed something up or am I just being impatient?

2 answers

1 accepted

To anyone else who needs this information:

It took over an hour for the backup to take place, but it was eventually successful.

This did not work.  5 hours in and still stuck on 96%.  I'm looking for a way to fix this short of blowing away the JIRA database and redoing the import.


Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published Tuesday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

460 views 8 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot