Atlassian - SharePointConnector 1.9 no search results in SP from Confluence

Hi smile

I'm trying to configure the search center from SP 2013 Enterprise for the Atlassian SharePointConnector 1.9.

I get SP lists, files etc. but if I will use the search field out of Confluence 5.8.17.

Can someone help me please with configuring the search center for searching confluence content?

Both are over MS-AD... I configured the search content, but here, I think, is the error smile

I wrote into the configuration lines the example and I replaced only the URL.

Like this here: http://intranet-dev:8090/plugins/servlet/opensearch/1.0?query=k&format=rss_1.0

Many thanks for help out

 

BR,

Tim

1 answer

no one smile I'm alone? laugh

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

252 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you