Atlassian Answers search by "Recent" not picking up Recent entries

Hello,

For about a month the answers page has stopped updating "most recent entries" on my keyword search I use as a default. For example, I work at Zephyr, so have the following URL string as a saved tab when I open my browser: https://answers.atlassian.com/search/?sort=recent&q=Zephyr&t=question

The most recent entry that populates is from April 1.

However the email triggers I have set continue to work fine, and my team can continue to pick up more recent entries like the following.

https://answers.atlassian.com/questions/179777/can-we-change-the-image-for-test-cycles-folder?page=1#181506

The above doesn't appear in my search results, though I would expect it.

Chris

1 answer

1 accepted

Accepted Answer
0 votes

Thanks Chris, I'll file this is a bug in JIRA and have our team take a look at it.

Cheers!

-Neal

Thanks. Can you please share the bug number when it is available?

Kind Regards,

Chris

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 4 hours ago in Jira Ops

Jira Ops Early Access Program Update #2: Let’s talk severity levels

Welcome to your weekly Jira Ops Early access program update, where we’re sharing news and updates on Jira Ops' progress as we work toward our 1.0 release. If you ever want to drop us feedback or idea...

16 views 0 0
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you