Application navigator does not like a valid url

I have an url: http://www.rm.dk/regional+udvikling/milj%c3%b8/ that the application navigator says is invalid (You must supply a valid absolute URL, for example 'http://www.atlassian.com')

I can't really see any problem with the url, so I assume it's a bug in Confluence.

For now I can make a workaround using a shortcut url so it not a major problem for me.

1 answer

1 accepted

1 vote

Hi Tom,

This is happening because Confluence is not recognizing the "ø" as valid, even though it is encoded as "%c3%b8" after you paste the URL.

Thanks for reporting this! I've created a bug report on your behalf here - https://jira.atlassian.com/browse/CONF-28266. If you'd like, please vote and watch the issue to see it's progress.

I think in the meantime you will need to continue to use the shortcut url as a workaround.

Cheers,

Miranda

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

455 views 83 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you