After latest Jira Cloud update, how do you upload "Epic Link" via CSV bulk upload?

This question is in reference to Atlassian Documentation: Cannot Import Epic Link from CSV due to Incorrect Format

Ever since the latest Jira cloud update, I have not been able to upload "Epic Link" field via a CSV bulk upload. I was alway able to do this previously.  I have tried name, link id (ex PLATFORM-205), adding Epic Name, etc. Issues upload successfully but "Epic Link" is blank.  Note that this is NOT a duplicate epic name issue either.  I have already checked that.  How do you now upload an EPIC LINK via a CSV bulk upload to Jira?

Note that this started occurring when Atlassian changed their CSV export function as well.  Now on the export from JIRA to CSV, the epic link doesn't show the NAME (ex: Front-end) rather it shows the epic key (ex: ABA-123)...which is very frustrating, but that's another topic.

2 answers

0 vote

I think you are hitting this bug that is being fixed now:

A possible (partial) workaround is in the bug ticket description.

 

Cheers,
Dario 

 

Thank you @Dario Bonotto for the update to JRA-62251.  I tried the CSV upload again since this fix.  I used the phrase in the Epic Link and it worked correctly in the upload.

Thank you!

Sarah

Glad that it helped! smile

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

67 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you