Admin name not working for Evaluation of 6.2 product

I am set as an admin, and I have had others who are also Admins try to use their credentials to Confirm new evaluation period but i keep getting an error.

I have built a test environment that I want to test with Jira 6.2.

Steps I have taken so far are:

1) Replicated Current Jira Setup in new environment

2) Changed host name and point to copy of DB that was created

3) Changed IP, and was able to have an entirely new setup working as 5.2

4) Upgraded from 5.2 to 6.2, which claimed it was successful, but now its asking for an admin name for the 30 day Eval period.

Please help as 3 different "Admins" have all been denied.

1 answer

0 votes
Anna Cardino Atlassian Team May 21, 2014

Hello,

If that is the case, kindly try to follow the steps provided in this documentation:

https://confluence.atlassian.com/display/JIRA/Retrieving+the+JIRA+Administrator

After running the query on the atabase, it will create an admin user "localadmin" with a password "sphere" and you should be able to login.

Hope it helps.

Monique

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 11 hours ago in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

158 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you