Admin name not working for Evaluation of 6.2 product

I am set as an admin, and I have had others who are also Admins try to use their credentials to Confirm new evaluation period but i keep getting an error.

I have built a test environment that I want to test with Jira 6.2.

Steps I have taken so far are:

1) Replicated Current Jira Setup in new environment

2) Changed host name and point to copy of DB that was created

3) Changed IP, and was able to have an entirely new setup working as 5.2

4) Upgraded from 5.2 to 6.2, which claimed it was successful, but now its asking for an admin name for the 30 day Eval period.

Please help as 3 different "Admins" have all been denied.

1 answer

0 vote
Anna Cardino Atlassian Team May 21, 2014


If that is the case, kindly try to follow the steps provided in this documentation:

After running the query on the atabase, it will create an admin user "localadmin" with a password "sphere" and you should be able to login.

Hope it helps.


Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published Tuesday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

460 views 8 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot