Added Bitbucket, but cannot add users

I have added BitBucket to my list of (on-demand) products I am evaluating in a 30-day eval. The system now shows bitbucket in the list of products on the left-top choices. When I select this option, the system goes to

But how do I setup users to be able to access our Bitbucket? It doesn't even recognize my login (I am the admin).

1 answer

1 accepted

Hi Michael,

Note that Bitbucket user accounts are not the same used on OnDemand instances. Since are different products, only connected to share repositories info, they don't use the same authentication database, you have to create your personal Bitbucket account, that you be used to administrate your Bitbucket integration account. You cannot automaticaly create your users accounts too, they have to create theyr own accounts, them you invite your developers usernames to your team.

For more info, please take a look into this page:


Lucas Lima

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted 6 hours ago in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

23 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot