Ad Work Flow License not Working

We recenlty purchased Ad Hoc Work Flow Starter License for use with Confluence 5.0.1. When we enter the license key, it gives the message "Invalid License".

Our SEN is SEN-2528231

Please resolve the issue.

Regards,

Rahat Ali Khan

IT Manager

Ascertia


2 answers

Hi Rahat,

Can I ask what version of Ad hoc Workflows you are using? Only Ad hoc Workflows 3.3.5 and 4.0 support Marketplace licensing. Also, note that only version 4.0 supports Confluence 5 and up.

If you are using Ad hoc Workflows 4.0, please send an email to support@comalatech.com with your license key so we can confirm if the problem is on our side or Atlassian.

Also, ensure that Confluence is also using a starter(or 10 user) license. If you are using a larger Confluence license you will need to purchase a large Ad hoc Workflows license.

Thanks.

Thanks the issue was solved by upgrading the Adhoc work flows to v4

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Wednesday in Hipchat Cloud

Hipchat Cloud and Stride End of Life: Just over 90 days away

Earlier this year we made the difficult decision to discontinue our team messaging tools, Stride and Hipchat. The end of life date for Stride and Hipchat Cloud is quickly approaching - February 15, 2...

41 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you