Activity Stream link issue

I set up a brand-new jira environment with jira 4.4.3 on winserver2008(ip:192.168.253.73).

Restore my original jira data with xml file which created under jira 3.12.1 on winserver2003(ip:58.185.108.213).

After successfully restore. I found all link under Activity Stream point to the original jira system address(http://58.185.108.213:8080/**************).

Can somebody explain this circumstance. Does there any configuration file i need to modify or how can i fix this issue?

Thanks in advance.

1 answer

1 accepted

This widget could not be displayed.
Penny Wyatt Atlassian Team Jun 19, 2012

I recommend checking that the JIRA base URL on the General Configuration administration page is set to the new address.

That is:

1) From any JIRA page, type "gg" to bring up the admin quick search.

2) Start typing "General Configuration" and press enter.

3) Click the "Edit Configuration" button at the bottom of the page.

4) Check that the "Base URL" value (4th from the top) is set to the new URL, not the old URL.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in United States

Local Atlassian Research Workshop opportunity on Sep. 28th

We're looking for participants for another workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sh...

42 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you