API SDK Login after Atlassian Account change

We had implemented TechTalk JIRA SDK to create issues from our custom system into JIRA automatically and it stopped working when the rollout of the new Atlassian Cloud account was done on May 15th. It can't authorize, it returns a 401 on the response, I tested yet another library called Dapplo.JIRA and it also fails to authenticate using basic AUTH.

Is there any setting I should be tweaking to make this work again? I understand you made changes to the REST API but now this libraries have been rendered useless and I have to write the API consumer manually which is ton of wasted time for a system that was perfectly working before.

 

Thanks

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

418 views 79 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you