403 Returned for requests from domain pointing to ondemand instance

I have a CNAME record configured in our domain which points to our JIRA OnDemand instance. Whenever I browse to that page, however, I get a 403 instead of the jira page. Is this expected? I used to self-host JIRA at that URL, and I was hoping to avoid fixing all of the places that have links to bugs, or host my own server which does a 302 to atlassian.

1 answer

This widget could not be displayed.

Hi, CNAME isn't supported on Atlassian OnDemand. Haven't said that, the last time I tried, there were just bugs/issues. Never got a 403.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

151 views 16 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you