Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Team calender in confluence url not correct?

Followed the steps according to the following article about confluence and outlook calender sync (https://confluence.atlassian.com/teamcal/subscribe-to-team-calendars-from-microsoft-outlook-251005307.html) but don't manage to set the syncronization up with caldav due to that step 2 doesn't look similar with our confluence solution. 

Instead I'm provided with a box and link including an ics url which only generates an error when added in Caldav.

Our cloud solution have https://marketplace.atlassian.com/apps/72307/team-calendars-for-confluence?hosting=server&tab=overview installed since previously as well.

Is there a mismatch in the article or are we missing something to proceed with the sync?

1 answer

Hi H R,

It looks like you are using Confluence Cloud, but the article you linked is for Confluence Server. I clicked the "Cloud" link on the top right, and it brought me to this article, which will probably match your environment better: https://confluence.atlassian.com/teamcalcloud/subscribe-to-team-calendars-from-microsoft-outlook-909903961.html.

I hope this helps!
– Zak

Hi @Zak Laughton 

Thanks for the reply and apologies for the late reply.

I've tried that previously, what I'm trying to solve here is two way sync between confluence and outlook. As our team would like to set events in outlook calender and it will mirror in confluence.

When using the subscription link with CalDav it gives me an message that the url should end with "/". Adding "/" at the end of the url will give me a long error message "Response status code does not indicate success: '500'".

Thanks

I am trying the same thing and having the same results.  Any answers out there?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Learn how to request and manage app requests in the Marketplace

G’day everyone! Super exciting news coming from the Marketplace. We have now fully rolled out the ability for end-users to submit app requests to admins directly from within the product! No longer ...

43 views 1 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you