Latest Jira and results in "Error Saving File" message

Wow!   This is the best plugin I've used in quite a while.  It works flawlessly EXCEPT for when someone actually clicks the "SAVE" button in the upper right.   This always results in a "Error Saving File" message in the top center of the screen.  However, the file appears to save perfectly fine, as it is there and accessible in the attached files list.

This is using JIRA 6.3.12 and the latest from 1/2/15.  Also tried with multiple browsers.

Any help?   Thanks again!



3 answers

This is probably better handled as a ticket since there's probably something unique to your setup. Please submit one at

0 votes

Was this ever addressed? was installed on our server today and I'm getting same error.


Trying to track down an answer before alerting our server admin.

Looking at it now, there's a ticket internally

This was a integration issue with Postgres, it is fixed in 4.0

Suggest an answer

Log in or Register to answer

Stay in touch

Be the first to know what's trending on Atlassian Community