"The item is assigned to an invalid sprint."

Hi

I'm getting this error on some of the issues that are included in our portfolio plan.

"Item ignored. The item is assigned to an invalid sprint."

I have one project with three board, one team per board, paralelle sprints is diabled . (Is this not recommend?) All board are included into portfolio. Some of the issue have this error message. Did I do something wrong?

 

1 answer

This widget could not be displayed.
David Draper Atlassian Team Sep 13, 2018

Hi Mikkel,

It looks like you might be experiencing the same issue described in this threads:

At the time of answering those questions we didn't have support for parallel sprints but we do now. I would definitely recommend enabling parallel sprints as this might resolve your issue.

I hope this helps,

Regards,

Dave

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked Jun 26, 2018 in Portfolio for Jira

New Portfolio for Jira Getting Started Guide

We've just launched a brand new guide to help you get started with Portfolio for Jira.  This guide is a companion piece to our new demo. The guide walks you through use-cases, best practices an...

801 views 7 5
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you