portfolio doesn't update Progress

We have 2 projects with different workflows and progress setting (in Portfolio) by resolved issues. 

In first case Workflow starts from Open and finishes on Closed states and Progress lines work correct (update while creating and closing). 

In second case Workflow starts from New and finishes in Done state. For this case Progress by Resolved doesn't work. (Resolution in second case applied correct, but progress bar shows empty)

How can I fix it? 

3 answers

i have the same issue. Did you figure it out by now?

Me too. According to Portfolio documentation, if the issue is resolved ( Resolution field is not empty), the progress is 100%.

I have the same issue. Did you figure it out by now?

Bump, same problem for me in Aug 2016.  I must be doing something wrong.  Portfolio seems to be excluding completed stories and sub-tasks from the Portfolio dashboard even though I have the setting marked to showing both in progress and done tasks.  Any news?

Suggest an answer

Log in or Join to answer
Community showcase
Josh Frank
Posted Dec 01, 2017 in Portfolio for Jira

Portfolio for Jira: Share your tips!

The Portfolio for Jira team wants to hear from you. Share your top tips for building a great Portfolio for Jira plan for a chance to win some Atlassian swag.  Do you structure your teams i...

568 views 6 8
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot