portfolio doesn't update Progress

We have 2 projects with different workflows and progress setting (in Portfolio) by resolved issues. 

In first case Workflow starts from Open and finishes on Closed states and Progress lines work correct (update while creating and closing). 

In second case Workflow starts from New and finishes in Done state. For this case Progress by Resolved doesn't work. (Resolution in second case applied correct, but progress bar shows empty)

How can I fix it? 

3 answers

i have the same issue. Did you figure it out by now?

Me too. According to Portfolio documentation, if the issue is resolved ( Resolution field is not empty), the progress is 100%.

I have the same issue. Did you figure it out by now?

Bump, same problem for me in Aug 2016.  I must be doing something wrong.  Portfolio seems to be excluding completed stories and sub-tasks from the Portfolio dashboard even though I have the setting marked to showing both in progress and done tasks.  Any news?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 26, 2018 in Portfolio for Jira

New Portfolio for Jira Getting Started Guide

We've just launched a brand new guide to help you get started with Portfolio for Jira.  This guide is a companion piece to our new demo. The guide walks you through use-cases, best practices an...

228 views 7 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you