Portfolio trial version does not import done stories? Progress bar does not show correct progress.

I am using trial version. While importing issues i am using a saved filter. Filter should done stories also. After import I see only incomplete issues/stories. Progress bar says 0% complete - which is incorrect. Need help ASAP

4 answers

1 accepted

0 votes

There is a filter under "More" (next to the next search box) which you can use and set to "Open & completed" - the default filter setting is "Only open issues" which is why completed issues don't show up. It is up to you to filter for exactly what you want to see. 

Hope this helps!

Cheers, Martin

Thank you @Martin Suntinger, it worked for me. 

Hi Martin, I'm also having the same problem. I'm using a Live Plan, (JIRA 7.1) and have ensured that the filter is set to show Open and Completed issues. However when ever I complete a story within an epic, it's removed from the portfolio, the epic's story point calculation removes the story points, and nothing happens with the progress bar? Very frustrating.

Help! 

Im having the same issue. It does show Defects that are in closed status but not the stories. Is this a known defect?

Same issue - did anyone find a fix?

I've also got the same issue. Did you manage to get a fix for this?

Hi @Martin Suntinger

I am running a Scrum Board (For Development) and a 2x Kanban Board (For 3rd Party Software Vendor) however I cannot include Items marked as "Done" in the initial import when setting up the plan, yet the demo  gif shows them being included. I need to include these as our Epics and Initiatives need to track progress across multiple teams both internal and external as there are dependencies between them

The JQL is fine and the actual Boards show the ticket with a status of "Done", it is just the import. The "more" option I believe is only effective for those items once imported.

Thanks in advance

Graeme

 

I'm having the same issue.  The progress bar does not reflect the done stories.  It still shows no green, essentially representing that no progress has been made.  There are, however, several stories in the epic that are "Done".  

 

Is there a fix for this?  Thank you. 

i actually removed the issue link, linked the epic to a random epic, and then moved it back to the original issue link.  that worked.  

thanks!

0 votes

could you explain more? you removed the issue link from where?

Suggest an answer

Log in or Join to answer
Community showcase
Josh Frank
Posted Dec 01, 2017 in Portfolio for Jira

Portfolio for Jira: Share your tips!

The Portfolio for Jira team wants to hear from you. Share your top tips for building a great Portfolio for Jira plan for a chance to win some Atlassian swag.  Do you structure your teams i...

541 views 6 8
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot