It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira login disappear and return to setup

Achilles Gasoc Dec 06, 2018

Today we can't see the login area and we are now at the setup page

does anyone encounter this issue suddenly after you input and create users

and creating everything, on the next day you are at the setup page again and all your data is gone?

thanks for the help jirapage.png

1 answer

0 votes
Bastian Stehmann [neusta portal services] Community Leader Dec 06, 2018

HI @Achilles Gasoc,

if the setup appears again, this means that either the contents of your database or your db configuration file (dbconfig.xml in your Jira Home Directory) has gone.

I think, you should check with your server administrators, if something happend, that could have caused this.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Opsgenie

Handling Opsgenie Alerts

Hi everyone, welcome to the kb articles for Opsgenie FAQs. I'm one of the Technical Support Engineers for Opsgenie who will be providing weekly posts on FAQs from customers.   All alerts are ...

69 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you