Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

Recognition

  • Give kudos
  • My kudos

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't connect to Jira Service Desk after correct Installation

Hi com,

 

first of all, I'm not really into server administration. I've bought one to practice and gain knowledge. So, I wanted to install Jira Service Desk on my VPS (Ubuntu 18.04 LTS 64Bit).

First, I installed mysql and then I downloaded the installer for Linux and did all the steps from the installation guide here: https://confluence.atlassian.com/adminjiraserver/installing-jira-applications-on-linux-938846841.html

 

After completing the installation and launching Jira Service Desk, I head over to "http://MYSERVERSIP:8080" and getting a connection error.

 

I uninstalled/deleted all jira files and made a fresh reinstall but nothing worked out.

 

Thanks for any help!

 

Kind regards

 

2 answers

0 votes
Dave Liao Community Leader Jul 10, 2020

@amde1108 - let's check a few things:

  • are you running Jira as a service or not? If no, is Jira running?
  • are you certain the port to access Jira is 8080, or did you customize it?
  • hopefully you're accessing your actual server's IP, and not "myserversip" ;-) ... are you accessing from your PC, or from another device?

@Dave Liao 

1.) Yeah, I run Jira as a service, but I needed to run it again so then I was connected to JIRA

And got the following Error:

jira error.png

 

It fails, when JIRA wants to start the Plugin System.

2020-07-10 17:29:29,104+0200 JIRA-Bootstrap ERROR [c.a.jira.startup.SystemPluginsEnabledHealthCheck] We couldn't start the following plugins:
- jira.webresources (jira.webresources)
- com.atlassian.plugin.jslibs (com.atlassian.plugin.jslibs)
- com.atlassian.jira.plugins.jira-ui (com.atlassian.jira.plugins.jira-ui)
- com.atlassian.frontend.atlassian-frontend-runtime-plugin (com.atlassian.frontend.atlassian-frontend-runtime-plugin)

 

Here is the log where the error occurs:

https://pastebin.com/CmbBJtR7

 

What I already did?

- Added "-Datlassian.plugins.enable.wait=300" as a parameter

- Deleted .jira-home.lock

- Checked Memory Size (All fine)

Dave Liao Community Leader Jul 10, 2020

@amde1108 - this is helpful!

  • Can you confirm what version of Jira (e.g. 8.7?) you're trying to start?
  • Regarding the plug-in parameter, try increasing it (to 600) and see if that helps?

@Dave Liao 

1.) I got JIRA 8.10. installed

2.) Tried it with 600 and then 900, still got the same error.

 

Here the full catalina log:

https://pastebin.com/vF7VnghV

 

I have no idea how to fix that.. :/

Issue still not solved. Re-installed jire service desk as well as tried another version. Same issue.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

Share your Confluence Cloud experience for a chance to win $500!

Take our 5-minute survey to win a $500 Visa gift card! Are you currently using Confluence Cloud? We want to hear from you! Fill out this quick survey about your Confluence Cloud experience so we ...

293 views 5 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you