yWorks Diagram not showing

When we want to edit an existing or create a new diagram, the yWorks Diagrams loading page appears, but never disappears. 

We don't get to see a new or existing diagram anymore.

3 answers

Same situation here.

Using Confluence server / Starter license

Logged on as Confluence admin

Tried using Chrome and MSIE browsers

I have the same problem. Any hints how to solve?

The problem is that your web browser is obviously blocking the Flash plugin on which the current implementation of Diagrams for Confluence is based. The first time you open the app (or any other Flash Player software hosted on your confluence domain for that matter), you need to tell your browser that you trust that site and the Flash movies hosted on it. 

Once you have done this, the application should load. Unfortunately in the UI of the browsers it is not easy to see that the browser is blocking the functionality.

Depending on the browser you are using, there are different ways to unblock the content:

For Chrome: https://support.google.com/chrome/answer/6258784?hl=en

For Safari: https://helpx.adobe.com/flash-player/kb/enabling-flash-player-safari.html

For Firefox: Click the icon at the far right in the link address bar and follow the instructions.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

128 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you