renderUser creates broken link

Hi all,

I created several mail templates with the Email this Issue Add-On. The salutation of the mail is using the field

#renderUser($!issue.reporter)

When sending out a mail the rendered user appears as a link. Clicking on that link from the mail client opens a new tab trying to connect to file:///C:/secure/ViewProfile.jspa. 

This obviously doesn't work. Is there a solution for this?

Instead, I would preferably

a) remove the link completely from the field and display the user name as plain text or

b) at least link to the profile in the customer portal.

Thanks for your help!

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

844 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you