"Database Custom Field" config view is not displayed

I use JIRA 6.2.3.

I can configure "Datatable custom field" custom fields: it works fine.

But when I follow this guide:

http://confluence.kepler-rominfo.com/display/DBCF/Configuration

At step: "     4. Configure the parameters for Database Custom Field", I just have the timeout field display .. and no way to configure my existing "Database custom field" of type "Database Child Information".

I'm really blocked, thanks a lot for your help,

Romuald

2 answers

1 accepted

Hello Romuald,

You have to add a custom field of type "Database Information", not "Database Child Information", custom field that will then be present in the "Database Custom Field" configuration page. A "Database Child Information" custom field can only be added as  a child for a "Database Information" custom field, using the "Add child" button(Note: The Add child button is available only if the option 'Multiple Values' is not checked).

Maria

My bad, indeed I created a field with the bad type ...

Thanks a lot for your help

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

236 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you