"Could not install license certificate: Given final block not properly padded"

I'm getting this error when trying to install my tempo license. I am trying to change from our annual subscription to the monthly one. I even tried using the link in my reminder email, where I get a 404 error.

The license is "expiring" in 2 days -- and my eval key for changing over (claims to expire on 15 June) is not working.

Any ideas on what I need to do?

2 answers

Hi Mike,

There are two way of doing the see these instructions:

http://www.tempoplugin.com/faq/how-can-i-try-tempo-ondemand/

Best Regards

Petur

I added a comment regarding this on Monday, but it seems to have been removed. I tried the approach described in your link initially -- that is what produced the license that gave the error listed in the title of the issue. What is the next step?

Please contact Atlassian sales to have them help you resolve this: sales@atlassian.com

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

844 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you