performance issue

As many people using it every day , this is urgent to have a solution.

1- 1- When I want to publish a draft(modification on page), the second etap with the “publish the page icons “is not working properly:

The windows is empty and when I click on the icons , it is not working.. The page can not be published

This is very strange but don’t help us to maintain the site updated…

It is very urgent and tricky

2- 2- More since we did the confluence update, we have some performance issues, and just only on the intranet space where we are using Zen.

It is very slow and people takes too much time waiting that the page appears ..

Again this point is tricky also.

Thanks Regards

gersende

Gersende.Feitouchi-Abatouy@champ.aero

5 answers

0 vote
Peter Koczan Atlassian Team Jun 24, 2013

Hi,

You may want to check if all your plugins are on the latest available version and enabling profiling may also give additional hint where the problem comes from: https://confluence.atlassian.com/display/DOC/Troubleshooting+Slow+Performance+Using+Page+Request+Profiling

If neither of the above helps, I'd open a ticket directly with the vendor of the plugin to help debug the issue here: https://marketplace.atlassian.com/plugins/com.zenfoundation/version/130404/support

Cheers,

Peter

Hi Peter,

Thanks for answer.

Unfortunatelly our plugin is updated..

But no answer yet from Zen.

In fact your link to their support already brought me to you by this message ..

Zen Support ...@ please answers me

Best Reagrds

gersende

0 vote
Peter Koczan Atlassian Team Jun 24, 2013

Can you let me know your current Confluence version as well? Can you please try the following in this order:

https://confluence.atlassian.com/display/CONFKB/How+to+Clear+Confluence+Plugins+Cache

https://confluence.atlassian.com/display/CONFKB/Rebuild+the+Content+Indices+from+Scratch

and see if it makes any difference?

Peter,

Just as addionnal info, this issue of performance is only on one space

the one which uses Zen , not all

That changes something

I have forwarded this internally.

i keep you informed

Hi Gersende,

The blank wizard is a bug fixed in the upcoming Zen 5.2.9. There are also some key performance improvements (relating to draft lookups and restrict macro usage) that should resolve those issues. We have been testing this out with some very large installations, so I'm optimistic this will fix your issues.

(I don't think it's related to your system, but for anyone using Confluence 4.3 - 4.3.2, there was a missing index which caused performance issues, described here: https://jira.atlassian.com/browse/CONF-26823 . . . I can forward the patch and instructions if you are unable to upgrade to Confluence 4.3.3 or later.)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

80 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you