links plugin not showing sub-tasks properly

Hi all

I have just installed the Links plugin, which looks very good, it shows the entire epic/story/task hierarchy perfectly, however, I'm finding that while it shows that sub-tasks exist, they don't display correctly, in fact they sit there with a message like:

"http://path-alm.hc.int/rest/api/2/issue/11002 Loading"

And the icon shows as a spinning disk, (ie. the loading icon)

Any ideas/suggestions?

2 answers

1 accepted

Hi Alan,

The previous versions implement a poor error management: simply, if any error occurs then the issue remains "loading" for ever, so it was difficult to inquire the origin of the problem :-(.

Please, install the latest version 1.1.1 (just released) in order to get more detailed information about the error.

Hope this helps,

Pablo

Please, also check whether the latest version is shown at the top left corner. Flash Player binaries apps are cached by browsers and sometimes not properly refreshed. If the version is not visible, try to do a hard page reload or clean the browser cache.

Does the lastest version provides useful information about the error?

Thanks in advanced for your feedback.

Pablo.

Hi Pablo

Yes, it's showing Error#2032.

Humm, it's a very generic error code, usually related to a configuration issue.

I've found a page providing several tips to resolve it. I did not try them, but I do not like them too much because they may require some configuration changes.

I've also found the following tip. It seems easier to do:

Delete all your cookies, and run ipconfig /flushdns at your command line.

What OS, browser and Flash Player version are you using?

I'm not sure that the add-on is worth the additional effort, I've disabled it.

Thanks for your help Pablo.

I understand. Please, follow this question/thread

https://answers.atlassian.com/questions/108807/server-error-request-maybe-only-outgoing-links

when the sub-task loading problem be fixed, it will published there.

Thank you very much for tried the plug-in!

Pablo.

Hi Pablo

The plugin is OK, but I have a lot of work to do on my JIRA installation and don't have time to play with this at the moment.

I'll have another look at it in a month or so, in the meantime, thanks for the help.

Sorry, forgot the version details:

JIRA 5.2

Links Plugin 1.1.0

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

82 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you