jira add-on customfield editor fails to present contexts - just spins

We've been using the customfield editor add-on successfully for a while now.  There's one custom field however that when we try to add permissions for a single context, none of the contexts are presented.  (This is in the Context Permissions section.)  There are 9 contexts for this custom field.

Has anyone see this behavior with this plugin AND know how to resolve it?

THANKS!

 

1 answer

Using the REST API, found there were more contexts than there were permissions – they should match. Even if the permissions are empty there should be an entry. Also, context with ID 19622 (which shows up in the permissions) doesn't exist. Should be 21118. So we updated it, correcting 19622 and adding the missing contexts/permissions. 

Don't know how it got into this state but it's corrected now.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published yesterday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

72 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you