encoding is broken in internet explorer

Internet explorer is broken only encoded in JIRA.

Chrome or Firefox, no problem.

encoding option in explorer how to put it right there?

Is there any option in internet explorer automatically encoded?

Finally, I'm sorry my short English.

1 answer

0 vote

What versions of IE and Jira are you using? What part of the encoding is failing for you?

I'm assuming you're working with a language or character type that isn't Australian English, ;-) could you tell us what you're aiming for?

JIRA 5.3 version and, IE 8 version.

And language is Korean.

Chrome or Firefox, the URL of the Korean encoding automatically, but

IE should not be an automatic encoding.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

358 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you