dynamic table not working

Upgraded Confluence to 4.3 a few months ago, and hadn't used the dynamic table since.

We are unable to add data or remove data. I tried both the 2.0 and the snapshot version on a test environment, upgraded java, still no go.

Any suggestions?

wiki markup text as follows:

{dynamic-table:id=KEYSMTC|title=SM TransCAD Checkout}
|Full 1-GUQ|Full 2-IBG|Full 3-DIV|Full 4-BLA|Full 5-LWN|Base 1-CEB|Base 2-RCL|DATE|
{dynamic-table}

1 answer

1 accepted

Your markup works fine on 4.3 here. Make sure you have the 3.0.0-SNAPSHOT installed properly. It supports 4.0-4.3. If you still have a problem, open an issue with more details.

Thanks Bob, I uninstalled, reinstalled and migrated content and it worked.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published 4 hours ago in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

26 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you