delete issue problem in structure addon

Hi, I'm using structure addon for about a year.

recenctly, I found a bug when deleting issue in structrure (see images)

I'm very disappointed(annoying) about this defect,

In the past, there was no problem using delete function in structure, I think

Is there any QA process at ALM Works? If so, I want to know why this regression bug couldn't be fixed.

regards,

Shin

---environment-------

jira ver : 6.0 build number : 6095

structure ver : 2.5.3

1 answer

1 accepted

2 votes

Hi Shin, thanks for noticing this problem.

The problem of showing "unavailable issue" should disappear if you "hard-refresh" the page. It's Ctrl+F5 or Shift+Click on Reload button, depends on the browser. It should also disappear by itself within 5 minutes.

This is a known trade-off between convenience and performance. We'll look into improving this behavior when an issue is deleted.

And yes, there is QA process at ALM Works.

Kind regards,
Igor

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

181 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you