copy always fails - error: no issuetype selected

Hi,

I try to copy issues between instances and always receice the same error: no issuetype selected.

Projectlink, instance link is prepared a needed and set up properly.

Issuetypes are identical, source project have more issuetypes than target one.

Issuetype are translated in german language, but this should not be the problem?

2013-03-20 08:58:23,216 http-bio-8090-exec-174 ERROR thorsten 538x35809x1 dvu55d 192.168.83.22 /rest/copyissue/1.0/copyissue/copy [atlassian.cpji.rest.CopyIssueResource] Failed to copy issue: Errors: {issuetype=Kein Vorgangstyp ausgewählt.}

KD, Thorsten

2 answers

This widget could not be displayed.
Ahmad Danial Atlassian Team Oct 27, 2013

Hey there, Thorsten.

I noticed that it has been a while since you received any response here. Therefore, I would recommend you to contact the plugin vendor to get your query answered.

Hope this helps and good luck.

This widget could not be displayed.

I am attempting to use Jira to Jira copy. I have the links set up and it says configured using trusted sites yet I keep getting "cpji.remote.copying.not.installed". The strange thing is I am not getting this going in reverse. Please help.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

529 views 3 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you