can not upgrade HTML Plugin to newest version. Says that license is not valid

we are using html plugin version 4.2.3 which works perfect. of course we have a valid license which is valid another 8 month. if i upgrade to 4.3.4 i am getting an error on every page where i used this plugin saying that the license is not valid. that forced me to go back to 4.2.3 and all was fine again. any idea how i can get rid of that problem?

3 answers

1 accepted

0 votes
Accepted answer

it seems that the plugin works fine on my 5.X confluence test system. As we will move to that upgrade in 2 weeks we may forget my request here. Thanks a lot

Open an issue with more details about the error. Make sure you are using a recent version of UPM. I assume you mean version 4.2.4.

yes, it's about 4.2.4. I just tried it on our testinstance running on confluence 5.1.3 and there the problem seems not to exist. As we will move to this new version within next 1-2 month i guess we will live with version 4.2.3 of the html plugin and will upgrade on confluence 5.1.3 because if i will reactivate it on the version 4 for further details for you, it would affect my online system and that's not worth for the 2 remaining month. Thanks anyway and rgds

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in Marketplace Apps

How to set up an incident workflow from the VP of Engineering at Sentry

Hey Atlassian community, I help lead engineering at Sentry, an open-source error-tracking and monitoring tool that integrates with Jira. We started using Jira Software Cloud internally last year, a...

1,444 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you