bulkclone error 404 after upgrading to jira v7.

Hey,

We upgraded to jira v7.4 this weekend but now i'm having issues with bulkclone.

when doing a bulkclone i already see:

bulk.clone.pro.operation.name.keybulk.clone.pro.operation.description

when i press next i get a death link error:

404 you've found a dead link.

 

 

4 answers

0 vote

Sounds like the add-on is broken in this version.  You'll want to raise this with the vendor at https://bulkclone.atlassian.net/secure/Dashboard.jspa

hey Nic, i did send an e-mail als i'm not able to create a ticket.

We can confirm the bug and will have a fix out wihtin a few days.

A temporary workaround is to restart the Jira Server and the error goes away when the plugin is disabled

We have the same error on Jira 7.2.6

We tried to use Bulk Clone basic after testing Bulk Clone professional.

The clone option changed to - 

bulk.clone.pro.operation.name.key  bulk.clone.pro.operation.description

and the cloning fails with the following error - 

Oops, you've found a dead link.

Same answer, it looks like the version you have in there is not compatible with your version of JIRA.

Check you're using the right version of the add-on, then raise it with the vendor.

It worked earlier. Then we disabled it so that we could test Bulk Clone Basic. After that, the Bulk Clone professional doesn't work.

We have enabled it, uninstalled it and the option still shows.

Which Version of Bulk Clone are you running on?

Which Version of Bulk Clone are you running on?

Hi,

We have done some extensive testing on this now and the issue apears if you disable the plugin and then try to do a Bulk Clone operation, it looks messy and if you still trying to force a Bulk Clone operation, you will get a 404 error. If you enable the plugin again it looks normal, as expected and works as expected. If you want to keep the plugin disabled and not having the issue above, please RE-Start the server and the issue will go away.

We are using BulkOperationManager in the Atlassian SDK and it does not unfortunately have a method to unload the component: https://docs.atlassian.com/jira/7.1.6/com/atlassian/jira/bulkedit/BulkOperationManager.html


We tested with some other plugins that provide bulk operations and the same happens with them, so it is not a Bulk Clone issue, rather a Atlassian SDK issue, but can be bypassed as described above.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

172 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you