atlassian-plugin.xml throwing error for skeleton plugin

Hello Team,

I have created a skeleton plugin using the command atlas-create-jira-plugin.

Again i ran the atlas-run, which started the instance of JIRa.

I have seen the demo plugin there, but again when i changed the atlassian-plugin.xml by adding custom fields, my atlas-run is running wihout error.

However, the plugin is throwing"Error Loading Plugin". Kindly help me to fix this.

1 answer

1 accepted

1 vote
Mizan Community Champion Jun 04, 2012

There might be something you are missing , are you trying to create customfields ? You should have a look at this simple tutorial .

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

839 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you