Zephyr error when adding test to a test cycle

Zephyr test management has been working fine.  Suddenly this week, as of 7/13/16, we are not able to add tests to a test cycle.  The same error message appears, regardless of Project and means of test selection.  I've tried both via filter and individual test case, and confirmed that the issues to be added are Zephyr test issuetype.

Sample error message:

The following just happened:
Tests added:-
These Tests could not be added Invalid:-
Belongs to another project:-
Already present in this Test Cycle:-
Not a Test:-
Warning(s):JSONObject["errorMessages"] not found.: SSCMS-1846


 

1 answer

Hi Gail,

I would suggest reaching out to Zephyr's support team and creating a support ticket with their team. The support website is:

http://www.getzephyr.com/support

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Wednesday in Marketplace Apps

Marketplace Spotlight: Marketing apps for Confluence to keep your teams working on the same page

                                                      &nbsp...

199 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you