Will the Graphviz plugin be compatible with Confluence 4.2?

I have used the Confluence Graphviz plugin extensively in the past, with great results.

At my new job, we're running Confluence 4.2, with which the Graphviz plugin is currently not compatible.

Will there be a compatible version in the (not too distant) future?

1 answer

1 accepted

Accepted Answer
1 vote

The existing plugin version works for most usages - see Confluence 4.x support. A new version will be coming out as well. Compatibility will be updated when all usages are covered.

Thanks again, Bob. If I understand correctly, everything except the spacegraph and graph-from-table macros should work. Since the plugin isn't marked as compatible with Confluence 4.x yet, it won't show up in the plugin manager, but can be installed by providing its download URL.

BTW, is there an obvious way to find out a plugin's
download URL? I wasn't able to find it in the docs, but figured it out by klicking the Download Now button on the marketplace page, which links to a page that redirects to the download URL.

Yes to all. I right-click on the Download button and copy the url. That will work in the url field for upload install.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

3,535 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you