Wie bekomme ich das Plugin unter El Capitan zum laufen How to get the Plugin/Bundle running under 10.11.3

Dear Ladies and Gents,

just tried to install the mail bundle on my macbook running under El Capitan 10.11.3 and Mail.app 9.2.

But I get an error message:


I also tried the fix_uuid.sh to fix the bundle ids accepted by mail.app but it didn't work.

Any help welcome

Greetings from 🌞 sunny 🇩🇪 Germany




2 answers

Hi Jürgen,
do you also use the GPGTools ?

If yes,,,
unfortunately you can't use both Plugins in your MacMail.

(Feedback from Pronto)


Hi Oliver,

you got it... I'm using GPG Tools.

Do you have plans for a new plug-in that will work with GPG Tools installed?

Greetings from  🇩🇪 Germany



Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published 6 hours ago in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

28 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you