Why doesn't "copy image" from browser work?

When I try to copy an image in a browser page (copy image) into the image popup, the image appears but when I try to attach it I get the failure "Upload Failed. Please check if image size exceeds current upload limits."

The exact same image works if I use a screenshot tool instead. Why doesn't this work?

Also don't you have a proper issue tracker for issues like this? I mean, you guys are part of Atlassian aren't you? An "answer forum" is no substitute for an issue tracker...

-David

2 answers

1 accepted

0 votes
Accepted answer

This appears to be fixed in the latest release.

0 votes

Dear David,

Could you attach some image and specify the browser and operation system where you have the issue?

Thanks you for bug report. I'll share a link once we would have a public issue tracker for the plugin.

--

Cheers, Ignat.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in Marketplace Apps

How to set up an incident workflow from the VP of Engineering at Sentry

Hey Atlassian community, I help lead engineering at Sentry, an open-source error-tracking and monitoring tool that integrates with Jira. We started using Jira Software Cloud internally last year, a...

1,408 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you