Why doesn't "copy image" from browser work?

When I try to copy an image in a browser page (copy image) into the image popup, the image appears but when I try to attach it I get the failure "Upload Failed. Please check if image size exceeds current upload limits."

The exact same image works if I use a screenshot tool instead. Why doesn't this work?

Also don't you have a proper issue tracker for issues like this? I mean, you guys are part of Atlassian aren't you? An "answer forum" is no substitute for an issue tracker...

-David

2 answers

1 accepted

This widget could not be displayed.

This appears to be fixed in the latest release.

This widget could not be displayed.

Dear David,

Could you attach some image and specify the browser and operation system where you have the issue?

Thanks you for bug report. I'll share a link once we would have a public issue tracker for the plugin.

--

Cheers, Ignat.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Jul 25, 2018 in Marketplace Apps

Jira Cloud and Bitbucket Cloud Integration with Microsoft Teams

One of the newest products in the Microsoft family - Microsoft Teams,  is a chat-based hub for teamwork that integrates all the people, content, and tools your team needs to be more engaged and ...

714 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you