Why do i have to change the JQL query on a filter for the summary to be visible?

 

3 answers

Hey Stefan,

are you the owner of the filter?

 

Cheers Julian

which version of sumUp is currently installed on your instance?

Hey Stefan,

it sounds like a problem with postgresql.
We got another issue like this and fixed it. See our issue with the fixed version.

https://decadis.atlassian.net/browse/SUM-24?filter=10200

We are going to release it, when the fixed version is solving your problem, if not please tell us.

Cheers
Benjamin

That worked! Thanks for the quick response.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

352 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you