Why am I unable to see stories when using the Agile User Story Map Plugin?

After installing the plugin and configuring a board using a project and JQL that should pull in all unresolved issues, I am unable to see any results (the story map area is blank). I have attempted to make new boards and add and remove sharing and changed the JQL. 

I am running the plugin on JIRA Software Server (7.0.5).

Also the support email is still bouncing back.

1 answer

visualized are issues of type Epic and Story. the relation is the custom field "epic_link" as it is used by Jira Agile.

please have a look into the manual: http://bauer-information-technology.com/story-map_user-manual/#story-map_user-manual

The email problem should be fixed now

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

127 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you