When launching the plugin I get

2012-09-26 08:31:17,809 http-8081-30 ERROR ben 511x86401x1 19np343 144.10.3.81 /rest/plugins/1.0/de.polscheit.jira.plugins.gantt-key [atlassian.plugin.manager.DefaultPluginManager] There was an error loading the descriptor 'Gantt-Charts' of plugin 'de.polscheit.jira.plugins.gantt'. Disabling.

java.lang.RuntimeException: Unable to enable web fragment

at com.atlassian.plugin.web.descriptors.AbstractWebF

1 answer

Hi Benjamin,

I believe that the most likely cause of this issue is that the version of the plugin that you have installed isn't compatible with your version of JIRA, as mentioned in this answer by the plugin developer. So, if you are sure that the version you have installed is compatible then I would suggest that you contact the developer as they suggested in the Answer they provided. You can contact them via email at frank@polscheit.de

All the best,
John

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

144 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you