When deleting content jeditor it stays there

Hi,

we are using jeditor in several custom and default fields for our issues. If you enter text in the editor and save the issue, the fields are saved like expected. Now, when you edit the issue and delete the content of the whole field and click save it is still there. Is it a known bug?

One workaround then is to change to source view and delete the content in the source editor. Then it works.

This is independent of browser, tried in IE8, Chrome, FF.

2 answers

1 accepted

Hi Wladimir,

We have fixed this bug. The fix will be shipped with the next public release.

Hi Wladimir,

We have fixed this bug. The fix will be shipped with the next public release.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published yesterday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

71 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you