What is the delimter in Zephyr importer tool to import into Jira more than one Excel field?

Hi,

I can manually add more than one value into the Jira Test Case field 'Labels' but when I tried to import more than one Excel Column/field into the 'Label' field using the Zephyr Test Case Importer tool, it only imported the first field. I used a comma as a delimiter

eg   Java Field = Label, Excel Column = F,G

...so what is the correct delimiter please. I've tried a few but no luck?

Our versions:

Zephyr 3.2.2   Jira V7.3.1

Many thanks,

Mark.

 

 

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published yesterday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

72 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you